The Volume Shadow Copy Service Failed to Start (code 2405)

Situation

A backup plan terminates with the following error: The Volume Shadow Copy service failed to start

The event log contains the following ID: 1000 and the following records: Faulting application vssvc.exe, version {version number}, time stamp {timestamp hex}, faulting module credui.dll, version {version number}, time stamp {timestamp hex}, exception code 0xc0000142, fault offset 0x00000000000b6fc8, process id 0x85d0, application start time 0x01ce6046d7fe4b97

Cause

The occurrence of this error means that the vssvc.exe application has crashed for some reason.

Solution

Before editing the registry, back it up to avoid possible issues. To do this, proceed as follows:

  1. From the Start menu, type regedit.exe in the search box, and then press Enter.
  2. If you are prompted for an administrator password or for confirmation, type the password or provide confirmation.
  3. In Registry Editor, locate and click the registry key or subkey that you want to back up.
  4. Click File > Export.
  5. In the Export Registry File dialog box, select the location to which you want to save the backup copy, and then type a name for the backup file in the File name field.
  6. Click Save.

Once the registry is backed up, proceed to the solution:

  1. Open the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems.
  2. Check Windows value. It should be as follows: %SystemRoot%\system32\csrss.exe ObjectDirectory=\Windows SharedSection=1024,20480,768 Windows=On SubSystemType=Windows ServerDll=basesrv,1 ServerDll=winsrv:UserServerDllInitialization,3 ServerDll=winsrv:ConServerDllInitialization,2 ProfileControl=Off MaxRequestThreads=1

  1. Modify the Windows value as follows: %SystemRoot%\system32\csrss.exe ObjectDirectory=\Windows SharedSection=1024,20480,1024 Windows=On SubSystemType=Windows ServerDll=basesrv,1 ServerDll=winsrv:UserServerDllInitialization,3 ServerDll=winsrv:ConServerDllInitialization,2 ProfileControl=Off MaxRequestThreads=1
  2. Run the backup plan again.
https://git.cloudberrylab.com/egor.m/doc-help-kb.git